
Welcome to Trader Vision 20/20 (Version 2) 
 

First of all, thank you again for your purchase.  It is our greatest hope that you find Trader Vision 20/20 (aka 
TV20/20) to be a tremendous aid and a tool that helps you continuously improve your trading.   

The purpose of this manual is to give you a place to start for using Trader Vision 20/20.  However, please 

NOTE that TV20/20 development never stops. We are always making improvements, 
adding features and even adding completely new modules.  As a result, no manual can 
be kept current.  So, DON’T BE SURPRISED if/when this manual no longer accurately 
reflects the current version of the program.  It is for this reason that we always tell 
users that hands-on experience is the best manual. 

With that caveat out of the way, let’s get started. 

 

Download 

Shortly after your order is complete, you will receive an email with the subject line: 

“Your Hit & Run Candlesticks order from Date is complete”.  If you do not get this email within a minute 
of receiving the website Order Complete page, then please check your email program’s Spam folder. 

 

That email will look like the one to the 
left.  Please keep this email for your own 
permanent records. 

 

 

 

Note that this email contains the link to 
download the latest version of TV20/20. 

 

Also included are your personal License 
Key and the email address your license is 
recorded under. 

 

You will need all of this information to 
register your license the first time you 
run TV20/20. 

 

One additional thing to note is that this 
email will INCORRECTLY tell you that 
your next bill date will be in 30 days from 
the order date.  This is a problem built 
into our website order software.   

 

Please rest assured that your next bill 
date will be as promised.  You paid for 
one month and will get an additional 
month as trial. 



Download 

 



Installation 

When the downloaded executable file is run, you may receive additional security warnings from either your 
operating system -or- your Anti-Virus program.  You need to tell any prompts warning you that we are an 
“unrecognized application” or “unkown publisher” that it is okay to run our installation program.   

 

 

 

 

 

 

 

 

 

 

 

 

 



It is also possible you will need to 
whitelist the Trader Vision 
program to prevent your security 
software from later deleting or 
quarantining TV20/20. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once the program is downloaded, run the EXE 
(executable) file.  This will result in the pop-up 
shown to the left. 

 

Click the “Next” button. 

 

 

 

 

 

 

The second pop-up will allow you to choose the 
directory where TV20/20 is installed.  It’s best 
just to accept the default location.  If you do 
put it in a different location, please note the 
location you chose. 

 

Next click the “Install” button. 

 

 

 



 

 

 

The third pop-up offers the choice to see 
details.  If you click that “Details” button, you 
will see the information to the left. 

 

In either case (view Details or not), click the 
“Close” button. 

 

Congratulations!  Installation is complete. 

 

 

First Run 

 

After installation, you will have a Desktop icon as seen on the right. 

 

The first time you run the program, by double-clicking this icon, the 
program will open and the Registration Dialog will immediately open as 
seen below. 

 

 

 

 

 

On this form, you need 
to enter the information 
you received from your 
“Order Complete” email. 

It is recommended that 
you copy/paste the 
information from this 
email.  However, no 
matter how you enter it, 
this data must exactly 
match the information 
used during purchase. 

Once entered, you click 
on “Submit Registration” 
button and you will get a 
“Registration Successful” 
message in return. 

You can then click the “Close” button to shut the Registration Dialog form. 

 



After Registration – Main Menu 

After registration is complete, you will receive the white, empty window below.   

 

 
 

This window has five menu options (whose exploded view are shown below). 

 

       

The File menu allows you to manually Backup or Restore 
the program database at any time.  However, please note 
that the program will automatically backup the database 
on a daily basis. 

 

The other choice you have from this menu is to close the 
program. 

 

 

 



 

The View menu offers only one choice at this time.  That 
“New Window.”    This allows you to organize TV20/20 in 
an almost unlimited variety of ways. 

 

Each of the TV20/20 Widgets (modules) can be dragged 
and dropped into any of the TV20/20 windows you open.  
These windows can each be dragged to their monitor if 
desired. 

 

(We will discuss widget organization within any single 
window later.) 

 

 

 

The Widgets menu allows you to open one, some or all of the 
TV20/20 widgets (modules).  These will all open in the Main 
TV20/20 window, but can then be dragged to any other 
TV20/20 window you have opened.  (Again, we will discuss 
organization within a single window later.) 

 

 

 

 

 

 

The Tools menu us allows you to import trades 
from another application.  While this can be very 
useful, remember that any application you bring 
data in from will lack many of the fields the 
TV20/20 creates for each trade.  So those trades 
will be incomplete when compared to trades that 
are native to Trader Vision. 

 

The Options choice is a powerful tool that allows 
you to control the look, feel, features and even 
the function of TV20/20. 

 

This last entry on this menu is where you can access the Registration dialog.  That can be used to Deactivate 
your license if you ever decide to move your installation to a new computer. 

 

 

 

 



 

 

This last menu gives a trader access to Investopedia 
and About screen.  The About screen tells you your 
current version if needed to verify you are current. 

This menu will soon also include choices for the 
Manual (this file), Video Tutorials page and a link to 
Submit a Support Ticket. 

 

 

 

 

 

File Menu 

 

 

 

When you click the Manual Database Backup menu choice, 
the dialog below opens to allow you to choose the location 
where the new backup will be stored. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

After clicking save you will receive a 
pop-up message telling you the Backup 
has begun. 

Shortly after that, another pop-up will 
tell you the backup is complete. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Likewise, when you click the Manual 
Database Restore menu option a 
dialog will open to allow you to 
choose which backup to restore. 

 

 

 

 

 



 

 

 

 

 

 

After clicking open you will receive a 
pop-up message telling you the 
Restore has begun. 

Shortly after that, another pop-up 
will tell you the restore is complete. 

 

 

 

 

 

 

 

 

 

View Menu 

 

 

 

When you click the View>New Window menu choice, a new 
blank Trader Vision 20/20 window will open. This new 
window will be labelled “Extended View” and can be used 
to move any widgets to a separate window at any time. 

 

 

 

 

 

 

 

 



Widgets Menu 

 

 

 

The Widgets menu allows you to open one, some or all of the 
TV20/20 widgets (modules).  These will all open in the Main 
TV20/20 window, but can then be dragged to any other 
TV20/20 window you have opened.  (Again, we will discuss 
organization within a single window later.) 

Below is an image of each widget. 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

Tools Menu 

 

 

 

The Tools menu us allows you to import trades 
from another application.  While this can be very 
useful, remember that any application you bring 
data in from will lack many of the fields the 
TV20/20 creates for each trade.  So those trades 
will be incomplete when compared to trades that 
are native to Trader Vision. 

 

 

 

 

 

 



 

 

When you click the Import Trades 
menu choice, the dialog on the left 
will pop open. 

 

This allows you to imports trades 
from a brokerage statement or from 
a Trader Vision 20/20 Version 1 
database. 

 

Selecting either option and then 
clicking Next will bring up another 
dialog which will allow you to choose 
the file to import. 

 

 

 

 

 

 



Tools>Options Menu 

 

 

 

 

The Tools>Options menu choice brings up the main 
Trader Vision 20/20 configuration menu. 

 

The General Appearance tab allows you to set five 
configuration choices. 

 

 

This includes the Style 
of the Application.  The 
default is the white “No 
Style” choice we’ve 
seen so far in this 
manual. 

The other choices are a 
slightly different light 
style named Copper and 
a dark style. 

In the near future, you 
will be able further 
customize each of these 
styles by choosing a 
specific color palette 
within any of the style 
families.  

 

The next choice is the scale or size of the 
text and objects displayed by TV20/20. 

 

By sliding the slider you can scale up or 
down the size of the TV20/20 objects in 
the Trader Vision windows.  Note this 
does not resize the windows, just the 
fonts of text and size of objects within 
the windows. 

 



 

 

The last 3 choices are all Alert sound 
selections.   

 

You can set unique sounds for each 
Alert type.  There is a menu of a 
dozen or more sounds choices. 

 

So, you can set one sound for Entries, 
a different sound for Exits and a third 
sound for Stops. 

 

To hear any of the sound choices, 
select it and then press the arrow to 
the right of the Alert type. 

 

 

The next tab of the Options menu covers the Plan and Executions Settings. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



In version 2, a user has three options for how position sizing (number of shares to recommend for position) is 
calculated. 

 

Maximum Dollar Loss to Stop Price 

This choice will calculate the number of shares to recommend for a position based on the Account-specific 
dollar value set in the Account Settings (found in Account Manager).  Here is an example. 

Say a user has set their “Maximum Dollar Loss to Stop” for an account to be $250.  Also assume that the 
trade being considered has an Entry price set of $10.00 and that the Stop price input was $9.00. 

Under this scenario, the “Max Dollar Loss to Stop Price” setting would recommend buying 250 shares.  This 
number was arrived at by dividing the $250 maximum acceptable loss by the difference between the Entry 
and Stop prices. (i.e. $250 / ($10 - $9) = 250 shares.) 

 

Total Dollars for Position 

This choice will calculate the number of shares to recommend for a position based on the Account-specific 
Total Position Size set in the Account Settings (found in Account Manager).  Here is an example. 

Say a user has set their “Total Dollars for Position” for an account to be $5000.  Also assume that the trade 
being considered has an Entry price set of $10.00 and that the Stop price input was $9.00. 

Under this scenario, the “Total Dollars for Position” setting would recommend buying 500 shares.  This 
number was arrived at by dividing the $5000 maximum acceptable position size by the Entry price. (i.e. 
$5000 / $10 = 500 shares.) 

 

Based on ATR 

This choice will calculate the number of shares to recommend for a position based on the ATR (Average True 
Range) calculations specified directly below the “Calculate Shared Based on Box.   This will allow a user to 
choose position size based on the recent volatility of the stock.  The underlying concept is that stocks which 
are more volatile should be smaller positions, such that every trade has the same volatility risk. 

Essentially, this allows the user to choose the number of days over which to calculate ATR and a multiplier 
(so that a trader could specify that they are willing to accept more or less than one ATR worth of risk).  
Since this is complicated concept, we will look at six examples to make this clear. 

For all 6 examples, assume the user has set their “Average True Range” parameters set to 10 days.  Further 
assume that the trader has a $100,000 account and has chosen 3% as their “Trade % of Account” in the Plan 
Section of the Goal Widget.  This means they plan to put about 3% of their account value into each trade.  
Finally, assume the trade under consideration has a $10 Entry price. 

Scenario where ATR(10) = $1.25 

The first example, is that the user can stand more volatility risk.  So, they have chosen a 1.5 ATR divisor.   
Under this scenario the $3000 (general position size = $100,000 x 3%) is then divided by the result of dividing 
the ATR ($1.25) by the divisor (1.5).  In this case, $3000 / ($1.25 / 1.5) = $3000 / 0.83333 = $3600. This 
amount is then divided by the Entry price ($10) to tell us the trader should buy 360 shares since they can 
handle more volatility risk. 

The second example, is that the user can stand only normal volatility risk. So, they have chosen a 1.0 ATR 
divisor.  Under this scenario the $3000 (general position size = $100,000 x 3%) is then divided by the result of 
dividing the ATR ($1.25) by the divisor (1.0).  In this case, $3000 / ($1.25 / 1.0) = $3000 / $1.25 = $2400. 
This amount is then divided by the Entry price ($10) to tell us the trader should buy 240 shares since they 
can handle more volatility risk. 

The last example under this scenario is that the user can stand little volatility risk. So, they have chosen a 
0.5 ATR divisor.  The $3000 (general position size = $100,000 x 3%) is then divided by the result of dividing 
the ATR ($1.25) by the divisor (0.5).  In this case, $3000 / ($1.25 / 0.5) = $3000 / $2.50 = $1200. This 



amount is then divided by the Entry price ($10) to tell us the trader should buy 120 shares since they can 
handle little volatility risk. 

 

Scenario where ATR(10) = $0.50 

The first example, is that the user can stand more volatility risk.  So, they have chosen a 1.5 ATR divisor.   
Under this scenario the $3000 (general position size = $100,000 x 3%) is then divided by the result of dividing 
the ATR ($0.50) by the divisor (1.5).  In this case, $3000 / ($0.50 / 1.5) = $3000 / 0.333333 = $9000. This 
amount is then divided by the Entry price ($10) to tell us the trader should buy 900 shares since they can 
handle more volatility risk. 

The second example, is that the user can stand only normal volatility risk. So, they have chosen a 1.0 ATR 
divisor.  Under this scenario the $3000 (general position size = $100,000 x 3%) is then divided by the result of 
dividing the ATR ($0.50) by the divisor (1.0).  In this case, $3000 / ($0.50 / 1.0) = $3000 / $0.50 = $6000. 
This amount is then divided by the Entry price ($10) to tell us the trader should buy 600 shares since they 
can handle more volatility risk. 

The last example under this scenario is that the user can stand little volatility risk. So, they have chosen a 
0.5 ATR divisor.  The $3000 (general position size = $100,000 x 3%) is then divided by the result of dividing 
the ATR ($0.50) by the divisor (0.5).  In this case, $3000 / ($0.50 / 0.5) = $3000 / $1.00 = $3000. This 
amount is then divided by the Entry price ($10) to tell us the trader should buy 300 shares since they can 
handle little volatility risk. 

 

ATR-Based Position Sizing Summary 

As you can see from the six examples above, as the Average True Range (volatility) of a stock increases, the 
position size decreases even with the same level of volatility risk tolerance.  By the same token, as the ATR 
divisor is decreased, the position size is smaller to reflect a lower volatility risk tolerance.  This means that 
lower volatility stocks will have larger positions than higher volatility stocks, even with the same ATR 
divisor. 

 

 

Exit for Reward/Risk Calculations 

The last setting that can be made on this tab is the “Exit for Reward/Risk Calculations.”  This is the setting 
that allows the user to determine which Exit is used in the analysis of Reward/Risk for trades.   

The key question is when evaluating a trade plan, which target should be used to evaluate the amount of 
potential Reward a trade has relative to it’s Risk down to the Stop price? 

If a user likes to evaluate their trades against the first target (regardless of how many Exits they think might 
eventually take place), they can choowse”1.”  On the other hand, if a trader likes to take profits early in a 
trade and feels the second target is a better point to evaluate Reward/Risk for a setup, then they’d choose 
“2” from the choices.  This same decision can be answered with any number, although it really needs to 
match a trader’s typical trade planning approach.   

The last choice from this sub-menu is “All.”  The All choice will use the highest number of Exit for a trade. 
So, under this setting, a trade with one Exit will be evaluated against the first exit.  However, a trade with 
two Exits will have it’s Reward evaluated at the second Exit and a trade with three Exits will be evaluated 
at the third Exit. 

 

 

 

 



The third tab of the Options menu covers the Backups. 

 

 

 

On this tab you declare the location 
where you would like to keep your 
backup files.  This can be on your 
own computer or on a cloud location 
such as Microsoft One Drive, Dropbox, 
Google Drive, etc. 

 

The other setting is how many 
automated daily backups you would 
like to keep prior to over-writing the 
oldest of them.  For example, if you 
choose to keep 30 backups, then on 
the 31st day, the oldest backup file 
would be replaced by the new backup 
being done that day. 

 

 

 

The remaining tabs in the Options menu cover Brokerage Account integration.  At the moment, these are 
disabled.  However, there will be several in the future, including MBTrading (owned by Ally Invest) and 
Tradier (including through TradeHawk). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 
 

 

 



 

 

 
 

 



 
 

 



 
 

 



 



 



 



 

 
 



 
 



 
 



 
 



 
 



 
 

 

 
 

 

 

 

 


